no sound in xine

Woody Gilk woody.gilk at
Fri Nov 19 06:39:01 UTC 2004

fixed. bad permissions on /dev/dsp and /etc/group. i never even
thought about it. der. remember: /dev/dsp must be read/write for group
audio and you must be part of the audio group. bah.


On Thu, 18 Nov 2004 22:09:08 -0600, Woody Gilk <woody.gilk at> wrote:
> i know it's something with user error, but i get no sound with
> anything that relies on xine. i've recompiled it at least 4 times, but
> still no go. everything compiles fine, i can run totem and get very
> beautiful video, but there's no sound. i've tried playing .ogg and
> .mp3 files as well. both show up and the goom vis works and shows that
> it's playing, but, again, dead silence.
> anyone have any suggestions before i freak out and kill someone? (i'm
> trying to get rhythmbox to compile with xine backend, but since
> there's no sound in xine, rhythmbox has no sound....)
> thanks for any suggestions you can give me.
> -woody
> ----------------------------------------------------------
> wgilk design and blog [ ]
> follower of the fat penguin [ ]

wgilk design and blog [ ]
follower of the fat penguin [ ]

More information about the Lunar mailing list