Greetings, praise and an SMP issue

George Mochrie geo at
Fri Jan 10 02:24:27 GMT 2003

On Friday 10 January 2003 1:59 am, Dennis Veatch wrote:
> Welcome George.

Thank you.

> > hi
> >
> > I'm new to the list so: hi :)
> >
> > I'd like to say that i'm kinda impressed with lunar. I started using SGL
> > ~18 months ago but went with SMGL when the Bad Stuff (tm) happened.
> > Unfortunatley I had to stop using SMGL about 4 months ago as it got just
> > too unstable. After the SGL fiasco and due to the SPL licence i refuse to
> > return to SGL. Tried gentoo and hated it, ended up with a somewhat
> > customised slackware.
> Yep, been there, done those (minus slack), now here.
> > I installed lunar on 2&1/2 machines today and it _worked!_ Reminds me a
> > bit of the days of SGL just before the db upgrade. I totally agree with
> > having devfs on /dev and there seems to be some nice dependency stuff
> > under the hood. Are dependencies still lax as in SGL (eg. nothing has
> > xfree86 in DEPENDS)?
> Lol, never knew there was 1/2 a machine. What kind is it?:)

The ppro below... i killed the scsi cable before i was finished. It's a long 
and tragic story, when i get the box working again i'm gonna call it hamlet 

> There are a number of modules that rely on Xfree so those dependencies
> exist. Some of them will not work without Xfree so might as well be a
> dependency.

Cool, I always thought the intentionally sloppy dependencies were a bad idea.

> > The one issue I had was on an old compaq dual ppro, if I rebooted after
> > using the 1.1.2 CD the 2nd processor wouldn't initialise. Worked fine
> > rebooting from DOS (i had a good reason) and my usual linux rescue
> > floppy. Unfortunatly I can't test it more right now 'cause i killed the
> > SCSI cable and I don't have a spare (doh!).
> Odd you had a problem with your dually. Durning the install I chose SMP for
> the kernel compile (IBM PC Server 330) and it worked fine. Mmmmm, though I
> used Dirty Bird.

It's an odd machine, IDE & SCSI on-board (will only boot from SCSI) and the 
BIOS setup program is on /dev/sda3 rather than ROM. It's no major issue, I 
suspect it's got something to do with the machine's oddness.

George Mochrie
aka Drasil
jabber ID: Drasil at

More information about the Lunar mailing list