ndiswrapper fails

marco van der grient marcovandergrient at alice.nl
Fri Oct 1 23:14:13 CEST 2010

On 10/01/2010 10:58 PM, Dennis Veatch wrote:
> On Friday 01 October 2010 4:48:35 pm marco van der grient wrote:
>> On 10/01/2010 04:36 PM, Dennis Veatch wrote:
>>> On Friday 01 October 2010 9:51:22 am marco van der grient wrote:
>>>> Already build a new kernel with reboot. So that does not solved the
>>>> "problem". Any toughts?
>>>> On Fri, 2010-10-01 at 08:48 +0200, Duncan Gibson wrote:
>>>>>> make[1]: Entering directory `/usr/src/ndiswrapper-1.56/driver'
>>>>>> Makefile:34: *** Cannot find kernel version in /lib/modules/build, is
>>>>>> it configured?.  Stop.
>>>>> Did you already build a new kernel, or are you still using the
>>>>> pre-configured one from the ISO?  Does running "lin linux-2.6"
>>>>> first (with reboot?) solve the problem?
>>>>> D.
>>> I don't think you don't really need the ndiswrapper.  What driver/drivers
>>> are you trying to load?
>> I try to load the rt2860sta (rt2800), but a request for firmware is
>> failing to load wlan0.
>> I have tried to put RT2860STA.dat in it's place: /lib/firmware/
>> No success.
>> Again, any thoughts on ndiswrapper or my firmware error?
>> _______________________________________________
> Have you tried the rt2860 in the latest kernel staging area along with `lin
> linux-firmware`? The later has the rt286.bin.
Installing the firmware the proper way, by the way of "lin 
linux-firmware" did the trick for me!
Wlan0 is up now.
Ndiswrapper fails tough.

More information about the Lunar mailing list