Woody Gilk woody.gilk at
Sat Nov 20 23:34:34 UTC 2004

i just upgraded to linux-2.6-cko and i'm having some issues with the
nvidia module now.

my first upgrade to 2.6 was to linux-2.6-ck which caused x to lock up
when loading  (with or without nvidia (i tried nv and vesa too) kernel
panic, reboot to fix) i then tried linux-2.6 which almost stopped the
lockup, but instead it just says that it fails to load the nvidia
interface (something like:
(EE) failed to load nvidia kernel interface
[i'm trying to figure this out from memory])
after some google searching i tried the linux-2.6-cko which some
people said fixed it for them. same crap, different kernel. still
getting (EE) failed to load nvidia interface.

from what i gather, it's a problem with the nvidia drivers using some
kernel functions imporperly. i don't really care about that though, i
just want kernel 2.6 and nvidia to work so i can see if i can get
better 3D framerates. on the desktop, 2.6-cko has faster response for
sure.  anyone figured out how to get nvidia and linux-2.6* to play

wgilk design and blog [ ]
follower of the fat penguin [ ]

More information about the Lunar mailing list