Can not lin openoffice-bin

Chris sums3l at
Thu Oct 2 11:03:20 GMT 2003

Try to use "su" instead of "su -" or try
export DISPLAY=:0.0


> thanks nestu but it still doesn't work. The funny
> thing is that i can install maunally openoffice if i'm
> using the source itself and launch the setup myself
> but not through lin
> --- nestu <nestu at> wrote:
>>Sébastien Cérèze wrote:
>>>hi all,
>>HI ;)))
>>>I tried to lin openoffice but i couldn't access to
>>>X server. I did "xhost +localhost" but no success.
>>>root at Lunar ~ # xhost +localhost
>>>xhost:  unable to open display ""
>>>Any idea ? thanks
>>Before linning, try:
>>* export
>>* xhost +localhost
>>That should do the trick, IIRC... If it works, thank
>>that he asked the same on irc, and answered himself
>>aswell as
>>showing me, a couple of days ago ;)
>>nestu ;))
>>Lunar Linux
>>XFce Desktop
>>#OnlyLinux LUG
>><Veerappan> also, i'm upset.  my roommate's
>>treadmill is too short.
>><Veerappan> another foot, and my bike would fit :)
>>lunar mailing list
>>lunar at
> =====
> Sébastien Cérèze

More information about the lunar mailing list